* User Info

 
 
Welcome, Guest. Please login or register.

* Who's Online

  • Dot Guests: 17
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Recent Topics

Mounting roof consule by greasey monkey
[May 14, 2022, 09:25:38 AM]


Delete my account by wendyh
[May 11, 2022, 07:20:50 PM]


What have you been up to this week by Kenneth71
[May 11, 2022, 04:08:42 PM]


1979 CF Bedford long wheel base single axle and a lot of parts by brockie
[April 22, 2022, 02:54:40 PM]


The Vans are back in town by Sundownernz
[March 04, 2022, 12:32:22 PM]


Bedford CF250 SWD base. Tyre placard or Tyre load rating by wendyh
[March 02, 2022, 07:26:30 PM]


CF wiring diagrams and more by Paul Harland
[February 13, 2022, 08:53:29 AM]


For Sale - One Piece Fiberglass Rear Door for CF Van by Rotti
[November 24, 2021, 12:42:56 AM]


Ballast Resistor by pickmeup
[October 19, 2021, 04:25:04 AM]


Door hinge check spring. by wendyh
[October 01, 2021, 10:21:08 PM]

Author Topic: help needed  (Read 6658 times)

0 Members and 1 Guest are viewing this topic.

Offline Fat bed

  • Gumbie
  • *
  • Location: Gordon Vic
  • Posts: 18
    • View Profile
help needed
« on: May 22, 2015, 10:34:33 PM »
I need help to sort out an electrical problem. . I had the truck in reverse for a period of time with the ignition on.. when I went to start the car the reverse lights went out.. and alternator light has come on.. now I have no wipers or indicators.. no fuses have blown.. I am wondering if there is a larger fuse somewhere else.. any help would be great
Luigi is part of our family....you mess with it you mess with us all.

Offline Bedford Fever

  • Rid of the rust
  • ***
  • Location: Melbourne
  • Posts: 134
    • View Profile
Re: help needed
« Reply #1 on: May 23, 2015, 07:24:37 AM »


   If its an automatic , check the inhibitor park safety switch . My reverse lights
   are a little erratic at times . Its usually a loose earth wire .
   I don't believe there is an extra fuse for the reverse lights .
   Could be the flasher unit under the dash .

   Good luck mate Cheers Frank

Offline rumax

  • Just streetable
  • ****
  • Location: Adelaide
  • Posts: 379
    • View Profile
Re: help needed
« Reply #2 on: May 23, 2015, 10:35:59 AM »
car electrics... A dark art, to be sure..

What you have is a power input issue. Check you have power to the fuses and work back/forward from there. Should be a large brown wire. If it runs, it shouldn't be the ignition switch. ;)
And unless it's been modified, there is no other fuse.  ;D ;D
cheers & good luck..

Russell
Workin for the weekend!

 

anything
SimplePortal 2.3.7 © 2008-2022, SimplePortal