* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 20
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Recent Topics

Daily Post by outriding
[July 25, 2020, 05:19:57 AM]


CF Workshop Manual by stuuuz
[May 24, 2020, 12:21:25 PM]


Side Door PINS in Hinge (What SIze Are they) CF Bedford SWB1977 by Hobbit
[May 21, 2020, 03:22:38 PM]


Test Gallery Image by wendyh
[April 16, 2020, 09:24:38 PM]


Franky's new LS1 heart transplant by baz
[April 01, 2020, 12:28:28 PM]


engineer certificate by wendyh
[March 21, 2020, 09:19:58 AM]


Roof removal by phill
[February 01, 2020, 02:40:46 PM]


rust repairs begin by wendyh
[January 30, 2020, 06:45:47 AM]


roof removal by wendyh
[January 30, 2020, 06:44:42 AM]


red hot arsinest by Marishka
[January 27, 2020, 07:01:25 PM]

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Hashman

Pages: 1 [2] 3
11
For Sale / Re: bedford parts (melb)
« on: August 29, 2009, 10:21:44 PM »
alex yeh ill take the drums!  will pm ya my mobile.. my cylinders a weeping and may need replacing for rwc so consider them sold :)

12
Wanted / Re: Clutch Cable URGENT!
« on: August 28, 2009, 07:31:48 PM »
Thanks to Marky for saving my ass!  Clutch cable fitted and the boogie van is back on the road!  Thanks heaps mate and thanks to BUGA!

13
Wanted / Re: Wanted V8 van SA rego
« on: August 26, 2009, 04:35:41 PM »
hey i was looking at that van when i bought mine.  looks really good!  love the dash!

14
Wanted / Re: Clutch Cable URGENT!
« on: August 24, 2009, 06:10:36 PM »
would i just be able to get say a hz 'pull' cable from rare spares or is the length specific to bedfords?  can anyone tell me the length i need as i dont have the cable with me.

reare spares have this one

https://rsp-secure.com/rarespares/default.asp?car_type=15A&model=HQ HJ HX HZ WB

part no. 92017394

15
For Sale / Re: bedford parts (melb)
« on: August 24, 2009, 02:29:56 PM »
might grab the drums of you.  are the cylinders ok?

also you dont have a clutch cable to suit a 4 speed do you?

16
Electrics, Audio and Security / Re: My Bedford Wiring Is A Disgrace!
« on: August 24, 2009, 01:11:10 PM »
tidyed up all the wiring behind the intrument cluster and the dash pod some one had built and also "fiddled" with the fuse plate and now everything seems to be working.   who the hell would use 3 different colors on a ground wire?  had me swearing my head off for a few hours!

17
Wanted / Clutch Cable URGENT!
« on: August 24, 2009, 01:07:21 PM »
Clutch Cable for Holden red 202 with aussie 4 speed!

does anyone know where i can get one or what i should ask for from a wrecker?  i finally get my bedford near ready for rwc then the cable snaps on me in peak hour!  its currently stuck at my exhaust place!   any help would be great!  thanks

dave  (0407 554 292)

18
Electrics, Audio and Security / Re: My Bedford Wiring Is A Disgrace!
« on: August 11, 2009, 11:47:26 AM »
funnily enough it seems the indicator stalk might be the culprit.  driving home with one light....turned on highbeams..turned them off and had NO LIGHTS!

19
Electrics, Audio and Security / Re: My Bedford Wiring Is A Disgrace!
« on: August 10, 2009, 11:34:18 AM »
Wow thanks guys for the help!  So far all ive had time for was remove the plugs on the firewall and use some contact cleaner but headlight still dodgey.  Have a feelings its the mess behind the intrusment cluster or possibly the fuse holder that merlin mentioned.  I do have a wiring diagram in my haynes workshop manual and will slowly go through it.  Might change relay over.

 I also found out what the extra switch on the dash is.  Someone at sometime has wired up a hazards light as there is an extra flasher there with nothing attached.  Previous owners did a custom dash from cluster to passenger door and i think were a little slap happy hooking everything back up!

Wish me luck!  ;D

20
Electrics, Audio and Security / My Bedford Wiring Is A Disgrace!
« on: August 06, 2009, 11:01:58 PM »
Trying to get the beddie roadworthy and it seems to be one thing after another!  Just got a new 2" exhaust system to also find out the mainfold gasket is also gone.  Windscreen wipers seem to have two settings but just the ONE SLOW speed and now I keep losing different headlights when it feels like it.

Wiring or switches ya reckon?  Hi beam works well but the normal beam works intermittantly.  The wipers someone reckons its just the switch but i got a 2nd hand motor just incase.

Anyone know a good auto elec in eastern suburbs of melb or should i give this a go myself?  Any ideas of which things to try 1st and how?

thanks for any input

dave

Pages: 1 [2] 3
anything
SimplePortal 2.3.7 © 2008-2020, SimplePortal