* User Info

 
 
Welcome, Guest. Please login or register.

* Who's Online

  • Dot Guests: 14
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Recent Topics

Mounting roof consule by greasey monkey
[May 14, 2022, 09:25:38 AM]


Delete my account by wendyh
[May 11, 2022, 07:20:50 PM]


What have you been up to this week by Kenneth71
[May 11, 2022, 04:08:42 PM]


1979 CF Bedford long wheel base single axle and a lot of parts by brockie
[April 22, 2022, 02:54:40 PM]


The Vans are back in town by Sundownernz
[March 04, 2022, 12:32:22 PM]


Bedford CF250 SWD base. Tyre placard or Tyre load rating by wendyh
[March 02, 2022, 07:26:30 PM]


CF wiring diagrams and more by Paul Harland
[February 13, 2022, 08:53:29 AM]


For Sale - One Piece Fiberglass Rear Door for CF Van by Rotti
[November 24, 2021, 12:42:56 AM]


Ballast Resistor by pickmeup
[October 19, 2021, 04:25:04 AM]


Door hinge check spring. by wendyh
[October 01, 2021, 10:21:08 PM]

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - GusB

Pages: [1] 2 3
1
For Sale / 4sale CF single cab/chassis 1974 Tasmania
« on: October 05, 2011, 11:25:42 AM »
Thanks BUGA site and BUGA users for all the help and wisdom with the incredible knowledge database and for all the help along the way.  Only Due to total lack of space for a bedford its time to sell ,
(currently on a friends farm 30 km south of hobart)

For Sale  $3400

1974 Bedford CF -    single cab/chassis     ,
HZ 253 blue motor
HQ disc brakes front
 * Engineering certificate for both.
Dual fuel setup - but needs a gas cylinder
New starter motor
New fuel pump
New Cap/rotor + plugs
Brakes and tyres in good condition
Reconditioned Rochester
Oil cooler
Remote central locking  
runs well
Plates - A27XV  
reg to - 13/01/2012
GVM    - 2341 kg
Wheelbase 3200mm
Location - Oyster Cove Tasmania

Phone Gus 0403997517,    Thanks ;)










Gumtree ad - http://sydney.gumtree.com.au/c-ViewAd?AdId=319612332&Guid=132d18c4-3440-a20b-2712-b815fffeba42

2
ok il  bypass and see.  the ignition switch works, it was petrol/gas now straight petrol, not sure about the coil compatibility tho, - its sounds like its turning over properly, thanks ill try the bypass out  back later...

3
hey beddy team, need some help with wiring (from ignition to distributor solenoid)

still having troubles starting the bedford, so i bit the bullet and got an hour out of a mobile mechanic,

he said amongst other stuff (dying starter motor , wet plugs, no actual engine earth and the engine/gearbox is on rubber mounts) that there was only six volts going from ignition into the diz solenoid and i need twelve.

he said replace the wire from the ignition with a new wire to get the twelve volts, so i bought another thicker 3-5mm auto wire and when i was replacing it i notice theres a 10 amp inline
 fuse behind the dash before it reaches ignition , so should i replace the fuse there with another say 30 amp fuse,  or is it not that easy?
basicallly the previous owner has installed a newer (hei distributor?) but left the original wiring behin for the original points distributor.  so how do i get my 12 volts to get this girl moving!
thanks for everyones help so far....  gus.

bought a new 200 dollar starter motor, earthed the engine cleaned the plugs and she still wont go! ready to go but wont go. 

4
Driveline / Re: rotor stuck? whatup!
« on: July 02, 2010, 09:29:28 AM »
hehe i got fuel. still cant get it to start, rotor is ok i think i was going down the wrong path there, when i try to start her she wont fire, instead i get fumes coming out of one of the rocker cover breather hole, lots of fumes as it tries to start. exaust fumes that fill the cabin after a few attempts.  is that a valve or something? i have no idea. what could this mean? i think im losing it

firing order is matched to the holdenpaedia site - the hei distributor one (is that the right one, or should i be breaker point one?)
 starter motor and fuel pump are good
getting fuel to carb
gone through a few batteries, it drains them pretty hard trying to start. 
s.o.s to the bedford world 8)

5
Driveline / Re: rotor stuck? whatup!
« on: June 26, 2010, 10:05:27 PM »
ok thanks hangten and co, havent tried that yet, or the dizzy out either. it will take a few days to get back to reply,  thanks!  over &out

6
Driveline / rotor stuck? whatup!
« on: June 26, 2010, 08:44:12 PM »
hey folks!  i was hoping someone could help with advice on whats happened (i have not much idea with mechanics)

 rotor seems stuck on the wrong cylinder position , heres what went down;

engine was running like a dream (except carby which is running average and the fan belt which is a little loose) until the other day when i took off the rocker covers for a respray, put them back on and fired the engine to check the gasket wasnt leaking any oil,   when idling away it slowly started sounded terrible like the timing was way off, backfired a fair bit and wanted to stall hard. went to start it again and sounded worse still,  now it doesnt start at all, .

  so ive checked the plug leads are all on  and two were not properly attatched to the distributor cap, so i clicked them in all the way.also took the cap off and noticed the distributor has a fair bit of movement (about 1/2 cm in all directions) is this bad.  ? im 100 percent sure the firing order is spot on (taken from holdenpaedia).  also the rotor is stuck on cylinder 4 (which is 180 degrees the wrong way) and cant get it back to the number 1 cylinder start position. how do i get it back around, feels like its going to break, i can take it off and back on ok, but stuck in the wrong spot. any ideas,do i move the fan around and hope the rotor moves or something?  im 99 percent sure the rocker covers went on off smooth enough and that nothing foreign went in there.

also i put new spark plugs and leads and rotor ona few months back (except didnt change rotor cap which could be pretty old, there was some white residue on the inside in there a while back which i rubbed back with wetndry paper)   
   

7
The Sump / Re: Ben Please Be OK!!
« on: February 13, 2010, 09:23:36 PM »
goodluck with your road to recovery sir ben. 

8
BUGA site information / Re: Help support buga
« on: November 26, 2009, 10:55:19 AM »
$10 right there buga captain, thanks for the whole setup.  my bedford wouldnt be kranking like it is,  if it werent for buga     

9
Electrics, Audio and Security / Re: new fuse box wiring = help!
« on: October 17, 2009, 12:19:41 AM »
fixed the problem. i checked the ignition switch was fine,  then went back to the
original bedford wiring diagram for answers...

  it shows fuses 1 and 2 are soldered together as well as being isolated from the others, those two fuses run main power from the starter motor, power to ignition plus all the stuff you want running without a key in - horn, interior lamp etc. and the new navra/narva  fuseboxes they're selling now have 2 lots of 6 fuses hardwired together. which is crap for bedfords if you want to stick to the original bedford wiring config, be sure to isolate those first two fuses,   glad to see the back of that chapter.
 having a second bedford in the driveway just as a reference point for the stuff you muff would be handy in times like these .)

10
Electrics, Audio and Security / Re: new fuse box wiring = help!
« on: October 16, 2009, 09:37:55 AM »
ok, i rewired the new box, and it works a1!

 except for one thing - the ignition doesnt turn the engine off.!

any ideas whats going on here? the ignition is 6months old so im 90 percent sure its not broken,  and it clicks to the off position but the engine still runs...  have i hard wired something? any idea what to check.

when i did the new fusebox i went wire for wire, didnt change anything  and everything else works great. totally stuck on this!


Pages: [1] 2 3
anything
SimplePortal 2.3.7 © 2008-2022, SimplePortal