BUGA Community

Technical => Electrics, Audio and Security => Topic started by: Guyus on February 25, 2013, 09:02:42 PM

Title: Stater Solenoid diagram - no relay.
Post by: Guyus on February 25, 2013, 09:02:42 PM
Hi guys,

Was after a little help here as when I was replacing the exhaust manifold a wire came off. By the Gods.((I suspect!)) from the back of the starter solenoid. Now, I don't know where it goes and the motor won't start, it could genuinely be the starter solenoid/starter motor though. Anyways, was wondering if someone can check the pic posted with wiring to the starter motor - is this correct? cheers.

I know solenoid stuff has been covered by previous posts, in terms of fitting in another relay. but I just need to get the bugger turning over. I'll edit the diagram and repost. Thanks.
Title: Re: Stater Solenoid diagram - no relay.
Post by: Marishka on February 26, 2013, 09:54:23 AM
the little spade terminal should have a wire fitted to it, (its the little spade terminal in the top center ) above the 2 terminals with the nuts.
or could even be the bottom spade terminal that you have the coil wire pictured going to it? (in your diagram)

(MAKE SURE ITS OUT OF GEAR FIRST, if its a manual gearbox.....handbrake firmly on........so it dosent run you over while you check this=
best way to identify witch one it is is to put a screwdriver joining it to the batery feed terminal with the nut just for a second or 2, if it turns over its the right one.

its also a good idea to tighten the edges of the female spade fitting by very gently squashing each side with a pair of pliers, DONT CRUSH THEM THOUGH, otherwise it wont go back on.
ive had these blow off with the wind doin 100kms down the highway.

anyway hope this helps, its the best way i could describe it, maybe someone else could describe it better?

where abouts roughly in Sydney are you?
cheers marty
Title: Re: Stater Solenoid diagram - no relay.
Post by: Guyus on February 26, 2013, 02:52:44 PM
dosen't the top blade go to the neutral safety switch? not that I have one at the moment.

lol yeaup I've always got the wheels chocked anyways. I think it might be the battery, giving it a good charge before tinkering some more.

 
Thanks Marty yeh, i'm in clempton park/earlwood area.
Title: Re: Stater Solenoid diagram - no relay.
Post by: cfjeff on February 26, 2013, 06:45:29 PM
the wire labeled 75 or white with a red stripe is your start wire and needs to go to the spade terminal at the top between the two bolt terminals. This wire comes from the ignition switch and activates the solenoid connecting power from the outside bolt (to the battery +) to the other bolt making the starter turn over. Try this and it should wind over.

To test starter motor, take a spare wire put a spade terminal on one end of it and plug it into the terminal at the top. Strip the other end bare to copper and touch to the outside big terminal (battery) The starter if good should turn over. Of course make sure it is in park or out of gear and the park brake applied before doing this.

Hope this helps
Cheers Jeff
Title: Re: Stater Solenoid diagram - no relay.
Post by: Guyus on February 27, 2013, 06:10:00 PM
Well, Fully charged battery, hooked it up and nothing. Tried bridging the top blade of the solenoid to outer big battery terminal to test it ...and nothing. So I think it's the solenoid. crap.

Thanks Jeff.
Title: Re: Stater Solenoid diagram - no relay.
Post by: cfjeff on February 27, 2013, 07:57:14 PM
gidday, just out of curiosoty (spelt wrong) if there is a spade terminal at the bottom ( cant quite tell in the photo) try unhooking the wire from the coil and connect the start wire (75 white red) to this and see if anything changes or try shorting it to the battery terminal to see if it clicks or trys to start. never know might be worth a try before throwing the starter or getting rebuilt.

Cheers Jeff
Title: Re: Stater Solenoid diagram - no relay.
Post by: Marishka on February 28, 2013, 09:01:47 AM
Guyus,
make sure your battery is a good one.
it might show fully charged but it might be ratshit.
i cant count the times ive fully charged a battery, (shows fully charged on charger)
and the battery has been stuffed. (just clicks when ignition is turned to start)

it would be a nightmare to change the starter, then find the same drama.
because the battery was at fault.

cheers
Title: Re: Stater Solenoid diagram - no relay.
Post by: Guyus on March 03, 2013, 09:40:09 PM
Totally didn't want to replace the starter. Ok. So. Connected a wire from the bottom blade to the batt terminal to short it and it started. - well, turned over, but didn't actually run.  :).  Still this is good. but bugger if I can get the ignition to work, which is a mystery, you know cause it did  :-\. Even putting the 75 ignition wire on the bottom lug dosen't seem to do anything. granted wiring is  a mess at the moment and i'm in the process of tracing everything to everything else. What's a pain is that most of the wiring beyond the firewall has been redone so color codes don't match up with the wiring diagrams. - and hundreds of meters of wound electrical tape is a bitch to get off.

Thanks for your help guys :)
Title: Re: Stater Solenoid diagram - no relay.
Post by: Marishka on March 04, 2013, 09:53:47 AM
 you could wire it up like that ands put a push button starter switch on the dash.
 ive made up a system like that and have it under the drivers seat  just in case the ignition key starter wears out.
rather than getting underneath with a screwdriver to start , (in case its raining)

cheers
Title: Re: Stater Solenoid diagram - no relay.
Post by: cfjeff on March 04, 2013, 01:51:22 PM
Gidday
sounds like you have lost the battery feed to your ignition switch. check for battery or 12v on the brown wire (number 3, terminal 90) on your ignition switch. or just run a temporary wire from the battery + to this terminal to see if it starts and runs. If so try to find out where it is disconnected in the loom, might pay to check the brown joining block terminal in behind the dash or drivers side somewhere if memory serves me right. Also I think some beddys were joined on the fuse box common rail, could also be worth a look.

Hope this helps
Cheers Jeff
Title: Re: Stater Solenoid diagram - no relay.
Post by: Guyus on March 06, 2013, 10:37:51 PM
Cheers Jeff, yeh, I think it was  brown wire no.3. not connected correctly on the back of the fusebox. I laid out new wire (coil, solenoid and battery) starting from the fuse box to the solenoid skipping the firewall junction. The solenoid wire had some unseen damage. Don't much like the firewall junction, but anyways - starts and runs good! :)

Thanks again guys.
Title: Re: Stater Solenoid diagram - no relay.
Post by: cfjeff on March 07, 2013, 03:02:58 PM
Gidday, glad it all worked out, yep the firewall connectors are always a problem, if in doubt bypass.

Cheers jeff
SimplePortal 2.3.7 © 2008-2022, SimplePortal